Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Dec 25, 2025 - 06:54 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 24, 2025 - 22:00 CET
Scheduled
Maintenance is planned across our entire platform. Scheduled Qonnector and Financesync tasks will be paused and will be executed after the maintenance window.
Posted Dec 24, 2025 - 16:33 CET
This scheduled maintenance affected: OMNIPORT applicaties en koppelingen (2614PORT AFAS Ons - koppeling voor medewerkers en contracten, 2624PORT Facturatiekoppeling Nedap Ons - AFAS, 2634PORT Journaalposten, 2656PORT Persoonsgegevens van Nedap Ons naar AFAS CRM, 3600PORT - EXACT, 4636PORT Looncomponenten Nedap Ons naar Loket, 7300PORT - VISMA, 8314PORT NMBRS - Nedap Ons koppeling, 8336PORT Nedap Ons-NMBRS koppeling, OMNI331 Digitaal ondertekenen vanuit Nedap Ons, OMNI427 Geautomatiseerd toekennen van autorisaties, OMNI438 Nedap Ons voor uitzendmedewerkers, OMNI522 Nedap Ons voor werken met Onderaannemers), Qoden Applicaties en koppelingen (Bereikbaredienst, Connect-tor Tools, Cursusplanner, Qonnector en Financesync, ZRM, ZZP-Facturatie), and Algemeen en/of overig (Databases, DNS, Overige zaken/maatwerk).